Back to overview
Resolved
Maps displaying pink
Jul 17, 2026 at 3:51pm UTC
Affected services
Mapping
Resolved
Jul 17, 2026 at 4:08pm UTC
The team have identified the cause of the mapping display issue and implemented a resolution, follow up checks have been performed and we can confirm mapping displays have returned to normal.
Affected services
Created
Jul 17, 2026 at 3:51pm UTC
Through Atmsi some users are experiencing difficulty in logging in, and when they are successful the maps feature displays as pink. the team are aware and are investigating the issue
Affected services