Back to overview
Degraded

ATMS Portal and API Issue

Apr 29, 2026 at 8:24am UTC
Affected services
Portal
API
GPS Tracking

Resolved
Apr 29, 2026 at 4:28pm UTC

The earlier issues affecting GPS updates and web services have now been resolved. All systems are operating normally, and data is being processed in real time. We will continue to monitor performance closely. Thank you for your patience and understanding.

Updated
Apr 29, 2026 at 12:59pm UTC

We are starting to see an improvement in GPS update delays and interactions with our web services. The ATMS Portal and API continue to stabilise, and we will closely monitor the platform to ensure performance returns to normal. ATMSi remains unaffected.

We appreciate your patience as we work to resolve the issue and restore normal functionality.

Created
Apr 29, 2026 at 8:24am UTC

We are currently experiencing an issue with the ATMS Portal and API which may cause delays in GPS updates for customers on a merged device configuration and customers interacting with our web services. ATMSi remains unaffected at this time.

We appreciate your patience as we work to resolve the issue and restore normal functionality.