Back to overview
Maintenance

Isotrak Maintenance - Reports

Dec 09 at 10:00am GMT  –  Dec 09 at 11:55am GMT
Affected services
Reporting

Resolved
Dec 09 at 11:55am GMT

Please be aware, the maintenance as mentioned below is now complete.

Updated
Dec 09 at 10:00am GMT

Please be aware, the maintenance as mentioned below has started.

Created
Dec 09 at 10:00am GMT

CUSTOMER: All Fleets
DATE & TIME: Tuesday, 9th December @ 10:00 UTC
DURATION: Up to 3 hours
 
What's Happening?
We will be carrying out mandatory maintenance to the servers running the Isotrak ATMSi Reports services.

Impact During Maintenance
Scheduled Reports: Some reports may be delayed during this period.
Reports Access: There will be a short time within the maintenance window when the Reports feature in ATMSi will be unavailable.
After Maintenance: Any reports that were not delivered will be regenerated and sent once the maintenance is complete.

Please Note: The Isotrak ATMSi portal will remain accessible throughout the maintenance period.

Thank you for your understanding and cooperation.

Kind regards,
The Verilocation Team