Portal and API Degradation
Resolved
Apr 01 at 12:56pm BST
The issue has been resolved and normal performance has resumed. We apologise for any inconvenience caused and thank you for your patience.
Affected services
Portal
API
Updated
Apr 01 at 12:08pm BST
Microsoft have confirmed they had a customer-impacting power event from 08:51 to 10:15 UTC. The power has been fully restored, and services are in the process of recovery.
Additionally, we are addressing a backlog of device messages that accumulated during the incident which may result in delayed data for some devices until these messages have been fully processed. We will continue to monitor.
Affected services
Portal
API
Updated
Apr 01 at 11:51am BST
We are seeing improvements and we will continue to monitor. We apologise for the inconvenience and appreciate your patience.
Affected services
Portal
API
Updated
Apr 01 at 10:40am BST
The issue appears to be with resources hosted by our cloud provider, Microsoft Azure. Our teams are actively working to resolve the issue, and we will provide updates as soon as possible. We apologise for the inconvenience and appreciate your patience.
Affected services
Portal
API
Created
Apr 01 at 09:58am BST
We are currently investigating an issue affecting our backend services. This may impact portal navigation, login and API integrations
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Portal
API