Back to overview
Maintenance
Isotrak Minor Release
Apr 01 at 11:00am BST
–
Apr 01 at 11:19am BST
Affected services
EPOD
Resolved
Apr 01 at 11:19am BST
The scheduled maintenance has been completed.
Affected services
EPOD
Created
Apr 01 at 11:00am BST
Please be aware we will be deploying the latest code release as scheduled below.
CUSTOMER:
All Fleets
IMPACT:
No impact to customers is expected. The Isotrak portal will remain accessible during the maintenance window.
RELEASE NOTES:
New Features:
- Included the date on the EPOD PDF email attachment. This feature is controlled by an internal setting and will only be enabled for customers upon request.
UAT:
This release is available on the UAT platform for customers who have access.
Kind regards,
The AddSecure Smart Transport UK Team
Affected services
EPOD