Back to overview
Degraded

Maps Degradation

Mar 19 at 09:55am GMT
Affected services
Mapping

Resolved
Mar 27 at 11:06am GMT

The issue impacting the Satellite view in ATMSi has been resolved and functionality has been restored.

Thank you for your patience and apologies for any inconvenience caused.

Updated
Mar 25 at 09:54am GMT

The issue impacting the Satellite view in ATMSi is still ongoing, however we are working on a solution with our mapping provider.

We appreciate your patience as we work to resolve the issue and restore normal functionality.

Created
Mar 19 at 09:55am GMT

We are currently investigating an issue impacting the Satellite view in ATMSi Maps. In the meantime, please utilise the Road view as an alternative while we work on resolving this matter.