Inbound Data Processing Delays
Resolved
Mar 06 at 05:04pm GMT
All systems are now operating as expected. Data processing delays have been fully resolved, and there are no backlogs. Telematics data is being processed in real time. Thank you for your patience.
Affected services
GPS Tracking
Updated
Mar 06 at 03:14pm GMT
Following the allocation of additional resources to our data processing services, we have observed a substantial reduction in the data backlog. This being said, there is still more to process through. We will continue to monitor closely.
Affected services
GPS Tracking
Created
Mar 06 at 11:56am GMT
We are currently investigating an issue impacting inbound data rates, which may result in delayed data for a subset of vehicles. We are increasing the scale of our data processing services by double to help alleviate the data backlogging.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
GPS Tracking