Maps Degradation
Resolved
Mar 07 at 04:10pm GMT
We apologise for the recent delays in addressing this issue. Due to its intermittent nature and the need to prioritise a more severe degradation on another platform, we were unable to focus on it until today. We are pleased to inform you that all systems are now functioning as expected. Thank you for your patience.
Affected services
Mapping
Updated
Mar 04 at 03:43pm GMT
We are still investigating, however we have also raised this with our CDN provider due to nature of the intermittent HTTP 525 responses causing the occasional pink map tiles.
Affected services
Mapping
Created
Mar 04 at 02:26pm GMT
We are currently investigating an issue affecting the maps in ATMSi, which are being intermittently displayed with pink tiles instead.
We appreciate your patience as we work to resolve the issue and restore normal functionality.
Affected services
Mapping