Isotrak Release
Resolved
Mar 18 at 02:00pm GMT
Please be aware the deployment has been completed.
Affected services
Portal
API
Debrief
EPOD
Job Management
Mapping
Reporting
Portal
API
GPS Tracking
Mobile Data
Updated
Mar 18 at 11:01am GMT
Please be aware the deployment detailed below has started.
Affected services
Portal
API
Debrief
EPOD
Job Management
Mapping
Reporting
Portal
API
GPS Tracking
Mobile Data
Created
Mar 18 at 11:00am GMT
Please be aware we will be deploying the latest code release as scheduled below.
CUSTOMER:
All Fleets
IMPACT:
The Isotrak portal will remain accessible during the maintenance window. However, some data delays affecting GPS and Mobile Data may occur for a short period after the service restarts. We will monitor this closely and provide updates if necessary.
Although we do not anticipate any issues with page loading or logging into the system after the release, please clear your browser cache if you experience any problems.
Please see links below for instructions for clearing the cache, for the following popular browsers Chrome, Edge & Firefox:
https://support.google.com/accounts/answer/32050
https://clear-my-cache.com/en/windows/microsoft-edge.html
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
RELEASE NOTES:
New Features:
- New Icon/Image for Workflows and Categories: An icon has been added to ATMSi for Workflows.
- Show Planned Units in Trolleys Tab When No Actuals Are Displayed: The Trolleys tab is displayed without actuals, showing only planned barcodes.
- ATMSi Notification Centre - Apply Filter to Driver Messages: The Driver Messages tab only shows expected message types.
- Add Job/Order Reference to Successful Imports: When enabled, Job Delete, Job Close, and Order Delete will return job references.
- Updated Vehicle Checks: Vehicle checks have been updated to support Vehicle Specification.
Bug Fixes:
- DEBRIEF: Search Page Shows Misaligned Numbers: When the toggle is used, the pages and results update to show records correctly.
- Asset Adjustment Test: Correct units are displayed on all pages.
- Hyperlink Missing from 'Viewing Resource Tracking' Screen: The hyperlink is no longer missing.
- Pre/Post Checks Tests Failed on Debrief Despite Driver Performing Both Within Login Period: This issue has been resolved.
- Urgent Message Also Returns Non-Urgent Notifications: Notification centre messages have been updated to show the correct message type.
Updated Vehicle Checks:
This release introduces an updated version of Vehicle Checks in ATMSi. Previously, Vehicle Checks were based solely on Vehicle Type, limiting their functionality when using multiple types of tractors or trailers. The new version enhances flexibility by allowing checks to be configured based on both Vehicle Type and Vehicle Specification, supporting single or multiple specifications.
Additionally, we’ve added the option to set Pre, Post, or Both for Vehicle Check Groups. This enables checks to be performed either when drivers log on, log off, or both.
The changes mentioned above are currently in ATMSi and will take effect once a new mobile version is released.
UAT:
This release is available on the UAT platform for customers who have access.
Kind regards,
The AddSecure Smart Transport UK Team
Affected services
Portal
API
Debrief
EPOD
Job Management
Mapping
Reporting
Portal
API
GPS Tracking
Mobile Data