Back to overview
Degraded

Reporting Service Disruption

Feb 2, 2025 at 3:49pm UTC
Affected services
Reporting

Resolved
Feb 2, 2025 at 4:42pm UTC

ATMSi Ad-Hoc reporting services have now been restored. Apologies for any inconvenience caused.

Created
Feb 2, 2025 at 3:49pm UTC

We are aware of an issue with ATMSi Reports. We are currently investigating the cause of the disruption and troubleshooting to restore services.