ATMSi App - Users Unable to Login
Resolved
Dec 18 at 07:10am GMT
All queued messages were processed, and normal service levels
resumed.
Affected services
Updated
Dec 18 at 06:45am GMT
The cause was identified as an expired certificate used with the
mobile data device endpoint. The expired certificate was replaced with a renewed one, and the mobile data endpoint services were restarted. Device messages began queuing for processing.
Affected services
Updated
Dec 18 at 06:30am GMT
The Out-of-Hours Platform team began their investigation.
Affected services
Updated
Dec 18 at 06:20am GMT
Customer Support escalated the issue to the Out-of-Hours
Platform team.
Affected services
Updated
Dec 18 at 06:15am GMT
Customers notified the Customer Support team of the issue.
Affected services
Created
Dec 18 at 12:00am GMT
Details of this incident have been added after the incident occured.
Mobile device data stopped being received.
Affected services