Back to overview
Degraded

Message Queues

Dec 11 at 08:02am GMT
Affected services
GPS Tracking

Resolved
Dec 11 at 05:12pm GMT

All outstanding messages in the queues have now been processed, and we are seeing a significant improvement in performance. Updates for the remaining resources will occur as they come back online. Thank you for your patience during this time and apologies for any inconvenience.

Updated
Dec 11 at 03:36pm GMT

We continue to process messages at a higher-than-normal rate, and it is taking longer than we originally anticipated. However, our metrics remain positive, showing that data rates for individual resources are increasing. We now expect the backlog to be cleared by the end of business hours. As this happens, you should start to notice improvements.

Updated
Dec 11 at 01:13pm GMT

We are still processing messages at a higher-than-normal rate and anticipate that it will take a few more hours to complete. Our metrics still show positive trends, indicating that data rates for individual resources are increasing. As the backlog continues to clear, you should start to notice improvements.

Updated
Dec 11 at 12:01pm GMT

We are currently processing messages at a higher-than-normal rate and anticipate that it will take a few more hours to complete. However, our metrics show positive trends, indicating that data rates for individual resources are increasing. As the backlog continues to clear, you should start noticing improvements.

Updated
Dec 11 at 08:34am GMT

We are aware of an issue which was affecting the message service, this has been resolved and the system is working through processing backlogged messages.

Created
Dec 11 at 08:02am GMT

We are aware of an issue which was affecting the message service, this has been resolved and the system is working through processing backlogged messages.