Mobile Network Service Issues
Resolved
Jan 10 at 02:52pm GMT
We are now observing a return to normal inbound data levels. We will continue to monitor and provide further updates if necessary. Thank you for your patience and understanding.
Affected services
Mobile Network A
Mobile Network B
Updated
Jan 10 at 01:10pm GMT
Vodafone UK has confirmed that the issue has been resolved, and we are observing an upward trend in inbound data. A follow-up notification will be provided once normal levels are fully restored.
Affected services
Mobile Network A
Mobile Network B
Updated
Jan 10 at 10:50am GMT
We have been made aware of roaming issues with the Vodafone UK network, which is a continuation of the reported issues on the 9th of January.
GSM and Data sessions on 4G, 3G and 2G services are failing and roaming services are degraded.
Vodafone UK are currently investigating the issues.
Affected services
Mobile Network A
Mobile Network B
Created
Jan 10 at 09:07am GMT
We have been alerted to an issue with one or more of our mobile network service providers. Investigations are currently underway.
Devices on this network may temporarily fail to connect or transmit data. Rest assured, no data will be lost, as it is securely stored locally on the devices until the network is restored.
Affected services
Mobile Network A
Mobile Network B