Back to overview
Degraded
Inbound data delays
Jun 22 at 08:58am BST
Affected services
Portal
Resolved
Jun 22 at 12:04pm BST
Recovery in levels of inbound data traffic have returned to normal service levels, this alert is now set at resolved status
Affected services
Portal
Updated
Jun 22 at 10:53am BST
Recovery in levels of inbound data traffic has continued to improve and we are now approaching normal service levels again. We will continue to monitor and provide updates.
Affected services
Portal
Created
Jun 22 at 08:58am BST
We have detected a drop in inbound traffic from one of our mobile network providers, this will likley affect a subset of resources with delayed GPS updates in the portal.
Affected services
Portal