Back to overview
Degraded

Data processing delay`s

Feb 9, 2023 at 9:15am UTC
Affected services
API

Resolved
Feb 9, 2023 at 1:50pm UTC

Root cause of poor execution plan for a query has been identified and corrected, normal processing has been resumed.

Created
Feb 9, 2023 at 9:15am UTC

Data processing delays affecting GPS positional updates - delays up to 20min