Back to overview
Degraded

Inbound data delays

Oct 13, 2022 at 8:14am UTC
Affected services
Portal

Resolved
Oct 13, 2022 at 3:07pm UTC

Network provider has implemented a fix, data flow has been restored

Created
Oct 13, 2022 at 8:14am UTC

Inbound data delays causing delayed Gps updates for a subset of vehicles across the platform.