Back to overview
Degraded
Some devices have been affected sending in data
Sep 26 at 09:54am BST
Affected services
Portal
Resolved
Sep 27 at 10:00am BST
Monitoring overnight has confirmed the system is back to normal service levels.
Affected services
Portal
Updated
Sep 26 at 10:51am BST
We are seeing service improvements and are continuing to monitor data flows.
Affected services
Portal
Updated
Sep 26 at 09:56am BST
Root cause has been identified and a fix has been put in place. Our teams are currently monitoring data flow
Affected services
Portal
Created
Sep 26 at 09:54am BST
Due to a port issue in the Harvester service some devices have not been able to send in their payloads. This service has now been restarted and service is returning to expected levels
Affected services
Portal